HomeGalleryFAQRegisterLog in
Latest topics
» Romanian Online Journal - Xerophilia
by eduart Fri Nov 17, 2017 10:25 am

» Problem with cacti
by nzivanovic Sun Aug 27, 2017 10:58 pm

» Free continual trading thread
by chris86 Mon Jun 12, 2017 3:54 pm

» Nooker gone aussie
by Jackdaripper Sat Jun 10, 2017 8:40 am

» Newbie here, received a few succulents as a gift. Would love some help identifying them so I can research how to care for them!
by SneakyCuttlefish Fri Jun 02, 2017 7:08 am

» What is it?
by SneakyCuttlefish Fri Jun 02, 2017 7:07 am


Share | 
 

 Gallery test. Because I can't even post pics from the gallery I created

View previous topic View next topic Go down 
AuthorMessage
trigonus
Admin & Cactus Fiend
avatar

Number of posts : 879
Location : coastal NSW 1C - 40C
Registration date : 2008-01-23

PostSubject: Gallery test. Because I can't even post pics from the gallery I created   Sun Apr 27, 2008 1:17 pm

Rolling Eyes Rolling Eyes Rolling Eyes




_________________
コレクタ
Back to top Go down
http://forum.auscactiforum.net
trigonus
Admin & Cactus Fiend
avatar

Number of posts : 879
Location : coastal NSW 1C - 40C
Registration date : 2008-01-23

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Sun Apr 27, 2008 1:23 pm

WHY WON'T IT WORKK FFS!!!

Anyone who has posted pics from the new gallery can you enlighten me on this please.

I'm lookin' at you PD & teo

_________________
コレクタ
Back to top Go down
http://forum.auscactiforum.net
Kada
Calm and Collected
avatar

Number of posts : 204
Location : International
Registration date : 2008-04-05

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Sun Apr 27, 2008 4:02 pm

i am totally lost with it Sad i am using photobucket to post pics here Smile
Back to top Go down
http://www.kadasgarden.com
trigonus
Admin & Cactus Fiend
avatar

Number of posts : 879
Location : coastal NSW 1C - 40C
Registration date : 2008-01-23

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Sun Apr 27, 2008 4:56 pm

Well all the forum icons & even the logo/banner here are stored on my photobucket account and linked from there. I wouldn't have thought it would be any different, but I just can't seem to get it to produce anything except the link.

Rolling Eyes

_________________
コレクタ
Back to top Go down
http://forum.auscactiforum.net
trigonus
Admin & Cactus Fiend
avatar

Number of posts : 879
Location : coastal NSW 1C - 40C
Registration date : 2008-01-23

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Sun Apr 27, 2008 6:05 pm





???

_________________
コレクタ
Back to top Go down
http://forum.auscactiforum.net
calycium
Moderator
avatar

Number of posts : 416
Location : Adelaide, SA
Registration date : 2008-04-06

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Sun Apr 27, 2008 7:04 pm

I copied the code and stuck it in a html page I wrote, and the image of turbinocarpus was displayed.

This works as a link:

"http://farm3.static.flickr.com/2007/2442953892_7a30351bec.jpg?v=0"


Yet this, does not seem to:

A problem, not with the code, but with this forum possibly?

[img][/img]
Back to top Go down
trigonus
Admin & Cactus Fiend
avatar

Number of posts : 879
Location : coastal NSW 1C - 40C
Registration date : 2008-01-23

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Sun Apr 27, 2008 8:31 pm

Yeah it's kind of strange. I will have to look into it. I know a couple of members were able to post the actual image just last week. Ahhh the joys of running a forum hey!

Haha back to the drawing board.

_________________
コレクタ
Back to top Go down
http://forum.auscactiforum.net
PD
Calm and Collected
avatar

Number of posts : 202
Location : Vic.
Registration date : 2008-04-02

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Tue Apr 29, 2008 11:42 am

All i did was upload the pic to tha new gallery and then right click the image and go into properties then i copy the addy and paste into the lil image tool here......
Like so. Very Happy


Seems easy enuff to me and i really have no freakin idea when it comes to puters.
Back to top Go down
trigonus
Admin & Cactus Fiend
avatar

Number of posts : 879
Location : coastal NSW 1C - 40C
Registration date : 2008-01-23

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Tue Apr 29, 2008 5:06 pm

That's what I did PD, wouldn't work for me. Will give it another go soon. As long as it's working for you guys that's the main thing as I have a photobucket account.

_________________
コレクタ
Back to top Go down
http://forum.auscactiforum.net
Teonanacatl

avatar

Number of posts : 41
Location : Cape York QLD
Registration date : 2008-04-06

PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   Tue Apr 29, 2008 9:12 pm

well mine have become unavailable. Ill have a fiddle but basically I did what PD did.
Back to top Go down
Sponsored content




PostSubject: Re: Gallery test. Because I can't even post pics from the gallery I created   

Back to top Go down
 
Gallery test. Because I can't even post pics from the gallery I created
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» How to post a photos onto the forum?
» update pictures of my girls photo heavy
» Please post pics of starter compost pile
» Please post pics of your sibes with what color they are.
» Honey Post Op Pics pg 2

Permissions in this forum:You cannot reply to topics in this forum
Australian Cacti Forum :: - :: Site Feedback & Issues-
Jump to: